UkrReferat.com
найбільша колекція україномовних рефератів

Всього в базі: 75843
останнє поновлення: 2016-12-04
за 7 днів додано 10

Реферати на українській
Реферати на російській
Українські підручники

$ Робота на замовлення
Реклама на сайті
Зворотній зв'язок

 

ПОШУК:   

реферати, курсові, дипломні:

Українські рефератиРусские рефератыКниги
НазваТабличний редактор Excel: Створення документа (реферат)
Автор
РозділІнформатика, компютерні науки
ФорматWord Doc
Тип документуРеферат
Продивилось3175
Скачало1106
Опис
ЗАКАЧКА
Замовити оригінальну роботу

Реферат з інформатики

 

Табличний редактор Excel: Створення документа.

 

Мета: Уміти форматувати вміст комірок та здійснювати найпростіші

математичні обчислення за певними формулами.

 

План

 

Обчислення за допомогою формул.

 

Функції в Excel.

 

Майстер функцій.

 

Формат вмісту комірок.

 

Теоретичні відомості

 

Обчислення в таблицях виконуються за допомогою формул. Формула може

складатися з математичних операторів, значень, посилань на вічко й імена

функцій. Результатом виконання формули є деяке нове значення, що

міститься в комірці, де знаходиться формула. Формула починається зі

знаку рівності "=". У формулі можуть використовуватися арифметичні

оператори +, (, *, /. Порядок обчислень визначається звичайними

математичними законами.

 

Приклади формул: =(А4 + В8) * С6

 

=F7 * С14 + B12

 

Для звертання до групи комірок використовують спеціальні символи:

 

: (двокрапка) – формує звертання до комірок, що знаходяться між двома

операндами. Наприклад: С4:С7 звертається до комірок С4, С5, С6, С7.

 

; (крапка з комою) – позначає об'єднання комірок. Наприклад, D2:D4;D6:D8

– звертання до комірок D2, D3, D4, D6, D7, D8.

 

Для введення формули у комірку потрібно ввести знак "=" і необхідну

формулу для обчислення. Після натискання клавіші Enter у комірці

з'явиться результат обчислення. Формула з'являється в рядку редагування

при виділенні комірки, що містить формулу.

 

Функціями в Microsoft Excel називають об'єднання декількох

обчислювальних операцій для розв’язання визначеної задачі. Функції в

Excel являють собою формули, що мають один або декілька аргументів. В

якості аргументів указуються числові значення або адреси вічок.

 

Наприклад:

 

=СУММ(А5:А9) – сума клітинок А5, А6, А7, А8, А9;

 

=СРЗНАЧ(G4:G6) – середнє значення вічок G4, G5, G6.

 

Функції можуть входити одна в іншу, наприклад:

 

=СУММ(F1:F20)ОКРУГЛ(СРЗНАЧ(H4:H8);2);

 

Для введення функції у комірку необхідно:

 

виділити клітинку для формули (один раз клікнути на ній);

 

викликати Мастер функций за допомогою команди меню Вставка ( Функция або

кнопки ;

 

у діалоговому вікні, що з'явилося (рис. 1), вибрати тип функції в

переліку Категория і потім потрібну функцію в переліку Выберите функцию:

;

 

Рис. 1    Вікно Мастер функций.

 

натиснути кнопку ОК;

 

у полях Число1, Число2 та ін. наступного вікна (рис. 2) ввести аргументи

функції (числові значення або посилання на вічка);

 

Рис. 2    Вікно Аргументы функции.

 

щоб не вказувати аргументи з клавіатури, можна натиснути кнопку , яка

знаходиться праворуч текстового поля Число1, наприклад, і виділити мишею

ділянку комірок, що містять аргументи функції; для виходу з цього режиму

слід натиснути кнопку ;

 

натиснути ОК.

 

Вставити в комірку функцію суми СУММ можна за допомогою кнопки .

 

Кожне число в таблиці можна подати в різному форматі (із різною

кількістю десяткових позицій, незначущих нулів та ін.).

 

Для зміни формату вмісту комірки необхідно:

 

виділити потрібні комірки;

 

вибрати команду Ячейки... з меню Формат;

 

вибрати закладку Число (рис. 3);

 

у переліку Числовые форматы вибрати тип формату вмісту клітинок, а в

-----> Page:

0 [1] [2]

ЗАМОВИТИ ОРИГІНАЛЬНУ РОБОТУ