UkrReferat.com
найбільша колекція україномовних рефератів

Всього в базі: 75883
останнє поновлення: 2016-12-30
за 7 днів додано 0

Реферати на українській
Реферати на російській
Українські підручники

$ Робота на замовлення
Реклама на сайті
Зворотній зв'язок

 

ПОШУК:   

реферати, курсові, дипломні:

Українські рефератиРусские рефератыКниги
НазваНабуття практичних навичок виконання розрахунків в середовищі табличного процесора Excel (реферат)
Автор
РозділІнформатика, компютерні науки
ФорматWord Doc
Тип документуРеферат
Продивилось7489
Скачало475
Опис
ЗАКАЧКА
Замовити оригінальну роботу

заноситься вкладена функція ABS. Її ім’я

вибирається по стрілці із зони, що розташована ліворуч від рядка формул,

як показано на рисунку.

 

 

7. Відкриється Майстер для функції ABS, де треба занеcти аргументи для

ABS — вибрати мишкою адресу значення Х, знак зведення у ступінь ^ і 3.

 

 

8. Для повернення із вкладеної функції у викликаючу треба у рядку формул

мишкою вибрати ім’я викликаючої функції (у даному випадку LN), перейти у

кінець тексту і продовжити набір.

 

 

9. Для виклику наступної функції СТЕПЕНЬ виконують дії, як при виклику

функції ABS. Функція СТЕПЕНЬ містить два параметри: перший — це вираз,

який зводиться у ступінь, а другий — це значення самого ступеня:

 

 

Потім знову у кінець рядка формул і так далі, поки формула не буде

повністю внесена.

 

10. Після закінчення уведення тексту формули мишкою натискається Ok і

результат обчислення заноситься у комірку D21. Використовуючи кнопку

автозаповнення, введену формулу копіюють у комірки вниз по стовпчику до

рядка 26:

 

 

11. Усі позначені комірки заповнюються обчисленими значеннями, при цьому

посилання на коефіцієнти залишаються у формулах без змін, а посилання на

значення Х змінюється залежно від нового положення формули, тобто

реалізується циклічний алгоритм.

 

12.Для обчислення Y2, Y3 та Y4 використовується логічна функція ЕСЛИ.

Вона реалізує алгоритм із розгалуженням і містить три аргументи:

 

=ЕСЛИ(умова; дія, якщо умова ІСТИННА; дія, якщо умова ХИБНА)

 

Етапи розв’язання задачі:

 

12.1. У випадку обчислення виразу Y2 перевіряється, чи поточне значення

Х більше за 10 і, якщо ця умова виконується, то обчислення провадиться

за виразом:

 

 

якщо ж умова не виконується, обчислення провадиться за виразом

 

.

 

Повний текст функції:

 

=ЕСЛИ(C20>10;EXP(SIN(C20))–КОРЕНЬ(C20^3);LN(ABS(C20)+1)–COS(C20^2+C20–3,

14*$A$20*$B$20))

 

Блок-схема алгоритму вирішення задачі подана нижче.

 

 

12.2. Так само, як у попередньому виразі, текст функції можна вводити

або з клавіатури, або користуватися послугами Майстра функцій:

 

 

Перший рядок аргументів містить умову С20>10;

 

Другий рядок аргументів містить формулу, якщо умова виконується — вираз

EXP(SIN(C20))-КОРЕНЬ(C20^3).

 

Третій рядок аргументів містить формулу, якщо умова

 

не виконується — вираз LN(ABS(C20)+1)–COS(C20^2+C20–3,14*$A$20*$B$20)

 

При цьому знову викликаються вкладені функції — EXP, SIN, КОРЕНЬ, LN,

ABS, COS. Після введення всього тексту треба повернутися у викликаючу

функцію ЕСЛИ і натиснути на Ok.

 

У деяких випадках, якщо формула містить помилки, може з’явитися вікно

повідомлень:

 

 

Microsoft Excel запропонує виправити помилку, і треба або погодитися

(кнопка Да), або ні (кнопка Нет) і тоді вносити виправлення самостійно.

 

Якщо ж формула помилок не містила, обчислене значення запишеться в

активну комірку.

 

13. Для визначення виразу Y3 так само використовують функцію ЕСЛИ, проте

аргументами функції є не тільки формули для обчислення виразу, а й

укладені функції ЕСЛИ у випадку, якщо введена умова виконується або не

виконується.

 

У даному випадку значення функції може визначатися :

-----> Page:

[0] [1] [2] [3] [4] [5] [6] [7] 8 [9] [10] [11] [12]

ЗАМОВИТИ ОРИГІНАЛЬНУ РОБОТУ